Re: IC-7300 Major Update 140


Paul Zoba
 

This happens to me every time a Windows Update happens. It’s annoying...

Glad you found it!


On Feb 28, 2021, at 11:48 AM, Rowland <rowland.brasch@...> wrote:


I did have a major W10 software update to my laptop on Friday and then noticed the "no power issue" happening after that. I have checked to obvious settings as you mentioned and found one that had changed. Set it back to what it should be and now I have power output from the radio on USB-D.  Thanks for the hint Robin.


Thanks,

Rowland



On Sat, Feb 27, 2021 at 7:37 PM Robin WA7CPA <wa7cpa@...> wrote:
Rowland,
No power out on a data mode suggests to me incorrect line/mic settings. Did Windows revert your choice? Is the speaker setting still as original up?

Robin, WA7CPA 

On Sat, Feb 27, 2021, 7:20 PM Rowland <rowland.brasch@...> wrote:
To throw another hat in the ring.....my 7300 does not show any output power when doing winlink HF and the radio is set to USB-D.  Might be something silly but I am not sure.  Have power output on USB voice without the D (digital).  Thoughts?


Thanks,

Rowland



On Sat, Feb 27, 2021 at 2:14 PM Robin WA7CPA <wa7cpa@...> wrote:
All good now. Doing the actual update was about 5 minutes, not a big deal. I now have power out but I cannot tell you why I did not because it is a secret from me. Did a bunch of hocus pocus such as shutting down station and bringing it back, confirming my original settings were still there, improving SWR on the band,  and turning the Audio up to audible. At first no power on CW or FT8, but now it all works. Honestly I don't know why.

I discovered it when I tried to work South Sudan during a brief opening. He disappeared about the time I finally had power.

73,
Robin, WA7CPA

Join snovarc@snovarc.groups.io to automatically receive all group messages.