Date   

Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Ralph,
I thought the cool housing unit was sealed and impervious to weather. Apparently the gale force winds, driving rain, and intermittent hail with a dash of snow this week in Port Townsend defeated the housing.

Thank you for the heads up on disassembly and servicing. I purchased my Tarheel in spring 2019 so it is time to take care of that. I suppose I could have put weather tape on the joints? I do not drive with even just the coil attached.

73,
Robin, WA7CPA


Re: Tarheel SWR suggestions wanted

Ralph Lease
 

Robin

If your Tarheal is flooded,  Tarheal should have instructions to disassemble so you can thoroughly dry it. As per Paul, fresh water shouldn't harm it. I remember reading that they suggested disassembly every couple of years of mobile service to dress the coil for good contact. I looked at mine and there is no seal at the bottom of the clear tube.  Very close fit but no seal. I'm curious if you have any idea how the water entered as they are designed to go down the road at high speed in all weather conditions. I'm curious as I own one and want to know what to look for. 

73, Ralph 

On Fri, Feb 26, 2021, 7:58 PM Robin WA7CPA <wa7cpa@...> wrote:
Rain water.


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Rain water.


Re: Tarheel SWR suggestions wanted

Paul Butzi (W7PFB)
 

Salt water or fresh water?  If it’s fresh water I suspect when it dries out you’ll be fine.

-p W7PFB
73, Don’t forget to smile and have fun!

On Feb 26, 2021, at 7:33 PM, Robin WA7CPA <wa7cpa@...> wrote:

The reason that 2 different coax cables did not cure the problem, replacing connectors did not cure the problem, is that there was a LOT of water in the coil housing. When I took it off the car and turned it upside down a lot of water ran out. I thought it was supposed to be sealed. But it has been exposed here to gale force winds, driving wind, and hail. So the next question is, can this Tarheel be saved?

Small town, AAA came in 10 minutes and did not even ask for my card or ID.

Thank you for all the suggestions.

73,
Robin, WA7CPA


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

The reason that 2 different coax cables did not cure the problem, replacing connectors did not cure the problem, is that there was a LOT of water in the coil housing. When I took it off the car and turned it upside down a lot of water ran out. I thought it was supposed to be sealed. But it has been exposed here to gale force winds, driving wind, and hail. So the next question is, can this Tarheel be saved?

Small town, AAA came in 10 minutes and did not even ask for my card or ID.

Thank you for all the suggestions.

73,
Robin, WA7CPA


QSO Today Virtual Expo 2021

Rowland
 

Here is the YouTube Promo video for the QSO Today Virtual Expo 2021



Thanks,

Rowland


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Ran down my car battery so now my focus is AAA to jump it so I can go home. There is moisture in the coil housing. Maybe that explains the whole weird thing. I wouldn't exactly call it a common mode current problem because the problem exists on the coax without being attached to the PA. I could go break out the long run of LMR400 or I could go make cookies.

Robin


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Shawn,
There is one weathered bnc coming from the shorter coax off the mag mount. This is because I am a bad ham, unlike Paul,  and never wrapped it with weather tape. But the problem seems to be from the long coax. After I try coiling the long coax, if that doesn't work, I've got a brand new LMR 400 run of coax still in the box waiting for my smallIR installation...

Robin


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Paul,
Was looking for a big ferrite ring when I stopped to read here. Was thinking long coax acting like part of antenna. I will first put the loops in the long coax and see what effect that has, then add loops to shorter coax coming from Tarheel mag mount base on roof of car. Only been testing at 10 to 80 watts.

Okay I also did another test. First I tried to tune entire length of coax from tarheel to PA connector. Tarheel at full extension. It will not tune for anything other than 80m, which it is not even supposed to get. So I hooked coax up to PA and tuned using 10w. SWR too high. Went down to 40m and tuned. SWR too high. Then 30m too high, up to 17m. 1.5! An had JA's calling me. So I got some harmonic of 17m and sent my signal way over the ocean. 

I had intended to be home by now but I can't let this go. I will report back after I coil the coax and tie with zip ties.

Thanks,

Robin


Re: Tarheel SWR suggestions wanted

Shawn / K7ATA
 

Also check for contaminated connectors.

--Shawn
--K7ATA

On 2/26/2021 2:50 PM, Paul Butzi (W7PFB) via groups.io wrote:
I think you might have some common mode current problem.

If you have enough coax length, make the coax connected to the mag mount into an ugly balun by putting a bunch of 6” diameter loops in it, hold them together with zip ties.  Maybe do that with the longer coax that runs to the amp, too.  Also, grounding the base of the magmount to the car frame or some other serious ground might help.   Maybe just do all three and see if it helps, it doesn’t take long to put loops in coax and attaching a wire to the magmount and to a ground is probably pretty quick as well.

Also the fact that you can operate for a bit and THEN the swr jumps up makes me suspect that there’s some component heating issue.  Maybe the bnc barrel is not rated for the power you’re putting through it?  How much power are you running again?

-p W7PFB
73, Don’t forget to smile and have fun!

On Feb 26, 2021, at 1:17 PM, Robin WA7CPA <wa7cpa@gmail.com <mailto:wa7cpa@gmail.com>> wrote:

Hi Ralph,
No dummy load with me but when I get home I can test cable. So, I've put 2 cable on and both had same SWR results at both ends.

Robin


Re: Tarheel SWR suggestions wanted

Paul Butzi (W7PFB)
 

I think you might have some common mode current problem.

If you have enough coax length, make the coax connected to the mag mount into an ugly balun by putting a bunch of 6” diameter loops in it, hold them together with zip ties.  Maybe do that with the longer coax that runs to the amp, too.  Also, grounding the base of the magmount to the car frame or some other serious ground might help.   Maybe just do all three and see if it helps, it doesn’t take long to put loops in coax and attaching a wire to the magmount and to a ground is probably pretty quick as well.

Also the fact that you can operate for a bit and THEN the swr jumps up makes me suspect that there’s some component heating issue.  Maybe the bnc barrel is not rated for the power you’re putting through it?  How much power are you running again?

-p W7PFB
73, Don’t forget to smile and have fun!

On Feb 26, 2021, at 1:17 PM, Robin WA7CPA <wa7cpa@...> wrote:

Hi Ralph,
No dummy load with me but when I get home I can test cable. So, I've put 2 cable on and both had same SWR results at both ends.

Robin


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Hi Ralph,
No dummy load with me but when I get home I can test cable. So, I've put 2 cable on and both had same SWR results at both ends.

Robin


Re: Tarheel SWR suggestions wanted

Ralph Lease
 

Robin
What coax extension cable are you using? Can you put a 50 ohm dummy load and check it? Or do you have a different cable to use? Maybe a bad cable? 

I know,  I'm not much help just asking questions. 

73, Ralph 

On Fri, Feb 26, 2021, 1:05 PM Robin WA7CPA <wa7cpa@...> wrote:
I recruited a pair of man hands who found that both the quick release to the mag mount and to the antenna were not as tight as they should be. Optimistically I remeasured at the antenna, still 1.0. It made little difference on the PA end of the longer coax, still 5.0 plus SWR.

I am currently stumped.

Robin, WA7CPA


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

I recruited a pair of man hands who found that both the quick release to the mag mount and to the antenna were not as tight as they should be. Optimistically I remeasured at the antenna, still 1.0. It made little difference on the PA end of the longer coax, still 5.0 plus SWR.

I am currently stumped.

Robin, WA7CPA


Re: Tarheel SWR suggestions wanted

Robin WA7CPA
 

Paul, thank you for responding.

I am in very cold and windy Port Townsend.

Yes a long run of coax between PA and the shorter coax from the magmount.

SWR at mag mount measures 1.0 on 20 meters. SWR at PA end of coax measures over 6.0.

Earlier I checked the firmness of connection to mag mount. It seemed fine but I have weak hands. I can do it again.
Earlier I checked whip connection to Tarheel. It seemed good, but again I have weak hands. I can do it again.

The bnc connector on the mag mount is a bit weathered. To me it would be the most suspect except that is the connection that measures 1.0 at the antenna using my YouKit meter. One thought is my reading at the mag mount is faulty but that would be pretty coincidental that I can move the coil to 1.0 on the YouKit without being able to trust it.

Robin


Re: Last night's noise across all digital bands: for the Blooper reel

Paul Butzi (W7PFB)
 

This is a far less embarrassing blooper than my current best-in-class blooper when my IC-9700 arrived and I couldn’t figure out why I got audio from the secondary VFO and the S meter for the primary VFO worked but I got no audio for the primary VFO.

It took me an embarrassingly long time before I realized that on the IC-7300 there’s only one audio gain knob and the knob directly above it controls the filtering, but on the visually very similar IC-9700 there are TWO audio gain knobs, one for each VFO, and I just had the volume for the primary VFO set to zero.

The only way that could have been more humiliating would be if I sent the thing back saying it was defective.  Fortunately I discovered my mistake before I subjected myself to that mortification.

So I’m afraid just getting two cables swapped isn’t a blooper that even gets you into the top tier of the blooper contest.

-p W7PFB
73, Don’t forget to smile and have fun!

On Feb 26, 2021, at 10:59 AM, Robin WA7CPA <wa7cpa@...> wrote:

The cause of the noise across all digital FT8  band segments was quite simply from my new Sabrent USB sound card plugged into my laptop with the mic and speaker cables swapped. I am 99% sure no one else on this group would plug these in opposite and then especially spend hours researching what could be wrong. This morning I swapped them to see what would happen. What happened was noise disappeared. RX improved and TX power out of PA went to normal.

Then a little while later, SWR at PA went through the roof...see other post...

73,
Robin, WA7CPA


Re: Tarheel SWR suggestions wanted

Paul Butzi (W7PFB)
 

So you have your Tarheel outside on the mag mount and more coax between the KPA and the coax attached to the mag mount?

What is the SWR at the coax coming from the mag mount?  

I’m assuming you’re out on the OP so we can’t just have someone pop over to take a look?

Things to check:
* tarheel firmly connected to mag mount,
* whip firmly connected to Tarheel
* No water or grit/dirt in the connection between extension coax and the mag mount coax and the connector is weatherproofed.

-p W7PFB
73, Don’t forget to smile and have fun!

On Feb 26, 2021, at 10:51 AM, Robin WA7CPA <wa7cpa@...> wrote:

Hi Tarheel owner friends.

Car roof mounted Tarheel is tuned 1.0 on 20 meters connected at other end to KPA100 PA fully integrated with my KX3 tranceiver. At PA end of coax SWR is over 6.0. I swapped coax that is connected to the mag mount piece of coax. Exact same readings at PA. I swapped the BNC to BNC barrel connector between the mag mount and the coax run to the PA. Exact same readings at PA. I am operating in a very high wind situation currently.  PA was handling TX for awhile then it started squawking, precipitating me taking these measurements. 

Thoughts and suggestions?

73,
Robin, WA7CPA


Last night's noise across all digital bands: for the Blooper reel

Robin WA7CPA
 

The cause of the noise across all digital FT8  band segments was quite simply from my new Sabrent USB sound card plugged into my laptop with the mic and speaker cables swapped. I am 99% sure no one else on this group would plug these in opposite and then especially spend hours researching what could be wrong. This morning I swapped them to see what would happen. What happened was noise disappeared. RX improved and TX power out of PA went to normal.

Then a little while later, SWR at PA went through the roof...see other post...

73,
Robin, WA7CPA


Tarheel SWR suggestions wanted

Robin WA7CPA
 

Hi Tarheel owner friends.

Car roof mounted Tarheel is tuned 1.0 on 20 meters connected at other end to KPA100 PA fully integrated with my KX3 tranceiver. At PA end of coax SWR is over 6.0. I swapped coax that is connected to the mag mount piece of coax. Exact same readings at PA. I swapped the BNC to BNC barrel connector between the mag mount and the coax run to the PA. Exact same readings at PA. I am operating in a very high wind situation currently.  PA was handling TX for awhile then it started squawking, precipitating me taking these measurements. 

Thoughts and suggestions?

73,
Robin, WA7CPA


small inverters

Paul Butzi (W7PFB)
 

I’m looking to buy a small 12vdc to 120VAC inverter to power a small rolling cart (on which I might put a laptop, say, or instruments like an oscilloscope. The laptop/o’scope/whatever would then be powered by the inverter and draw power from a battery, so that I could work and not be concerned about finding an outlet for at least a few hours.

None of these things to be powered draw a lot of power. I am thinking 300W total would be plenty and 500W is definitely plenty.

But I would like the inverter to not be one that throws off RF noise, and I have no idea whether a modified sine wave inverter or a true sine wave inverter would be quieter RF wise. No idea which brands/models are quiet acoustically. No idea what brands are decent quality wise.

Can anyone give me some guidance on this stuff?

The question is:
-p W7PFB
73, Don’t forget to smile and have fun!

161 - 180 of 6450