Last night's noise across all digital bands: for the Blooper reel


Robin WA7CPA
 

The cause of the noise across all digital FT8  band segments was quite simply from my new Sabrent USB sound card plugged into my laptop with the mic and speaker cables swapped. I am 99% sure no one else on this group would plug these in opposite and then especially spend hours researching what could be wrong. This morning I swapped them to see what would happen. What happened was noise disappeared. RX improved and TX power out of PA went to normal.

Then a little while later, SWR at PA went through the roof...see other post...

73,
Robin, WA7CPA


Paul Butzi (W7PFB)
 

This is a far less embarrassing blooper than my current best-in-class blooper when my IC-9700 arrived and I couldn’t figure out why I got audio from the secondary VFO and the S meter for the primary VFO worked but I got no audio for the primary VFO.

It took me an embarrassingly long time before I realized that on the IC-7300 there’s only one audio gain knob and the knob directly above it controls the filtering, but on the visually very similar IC-9700 there are TWO audio gain knobs, one for each VFO, and I just had the volume for the primary VFO set to zero.

The only way that could have been more humiliating would be if I sent the thing back saying it was defective.  Fortunately I discovered my mistake before I subjected myself to that mortification.

So I’m afraid just getting two cables swapped isn’t a blooper that even gets you into the top tier of the blooper contest.

-p W7PFB
73, Don’t forget to smile and have fun!

On Feb 26, 2021, at 10:59 AM, Robin WA7CPA <wa7cpa@...> wrote:

The cause of the noise across all digital FT8  band segments was quite simply from my new Sabrent USB sound card plugged into my laptop with the mic and speaker cables swapped. I am 99% sure no one else on this group would plug these in opposite and then especially spend hours researching what could be wrong. This morning I swapped them to see what would happen. What happened was noise disappeared. RX improved and TX power out of PA went to normal.

Then a little while later, SWR at PA went through the roof...see other post...

73,
Robin, WA7CPA